44 lines
674 B
Makefile
Executable File
44 lines
674 B
Makefile
Executable File
#!/usr/bin/make -f
|
|
|
|
# debian rules file for mod_proxy_protocol
|
|
|
|
build:
|
|
dh_testdir
|
|
make all # docs
|
|
|
|
clean:
|
|
dh_testdir
|
|
dh_testroot
|
|
make clean
|
|
dh_clean
|
|
|
|
install: build
|
|
dh_testdir
|
|
dh_testroot
|
|
dh_prep
|
|
dh_installdirs
|
|
dh_install
|
|
dh_apache2 -e
|
|
|
|
# Build architecture-dependent files here.
|
|
binary-arch: build install
|
|
dh_testdir
|
|
dh_testroot
|
|
dh_installdocs
|
|
dh_installchangelogs
|
|
dh_link
|
|
dh_strip
|
|
dh_compress
|
|
dh_fixperms
|
|
dh_installdeb
|
|
dh_shlibdeps
|
|
dh_gencontrol
|
|
dh_md5sums
|
|
dh_builddeb
|
|
|
|
# Build architecture-independent files here.
|
|
binary-indep: build install
|
|
|
|
binary: binary-arch binary-indep
|
|
.PHONY: build clean binary-indep binary-arch binary install configure
|