diff --git a/trunk/novell4gentoo/net-nds/novell-audtedirinst/Manifest b/trunk/novell4gentoo/net-nds/novell-audtedirinst/Manifest
new file mode 100644
index 00000000..94fc4513
--- /dev/null
+++ b/trunk/novell4gentoo/net-nds/novell-audtedirinst/Manifest
@@ -0,0 +1,6 @@
+DIST edir87310_ftf2.tar.gz 254893129 RMD160 5db2ec018ecf7de9f3eb1e5a8ba8022e99f8cce2 SHA1 9fabfdfd807428c760942fdf49fc35b55a4b4e9a SHA256 36c657623419edb2e43b14943785d24f3d1872b4ecf5d6fc97a35792a8db3ba7
+DIST edir885_Patch2.tar.gz 306609536 RMD160 4483666615f90ba16c6996e562c4dc182c3f6f6c SHA1 b9b8b9d3659b70738674f356f0691ab7545bc7c2 SHA256 12153f6a17d69bdf3fc968c067db9bcdd284b6910738ebbdde232f5e204c11bc
+EBUILD novell-ndsmasv-8.7.3.10.2.ebuild 1882 RMD160 167b296e25f64d3281c3e9e29e93b1a38e42c56f SHA1 254a0d653a657b9fbd92b5a74d4a9ea36ac4faf2 SHA256 711e0bd5728fa083dc47ece4b63e0ee03b1c9f298fbe5e35d44dd29915b52df8
+EBUILD novell-ndsmasv-8.8.5.2.10.ebuild 2473 RMD160 38c37f8d68bcb752afbeba0fe0bd4bb9ecc5b9be SHA1 f0b4ed6e0b66377ae5c85c9134f51117e8c22cdb SHA256 c3b9d39d8faa9f4eaf2a822e18884c177167cb422b91cbab21c57527a0a8b7d4
+MISC ChangeLog 1958 RMD160 5065c278e203fcfe9ab98fcb8a162e5f066995b2 SHA1 c3bd7102ca590f6612939002ab7cc726b173efb2 SHA256 84f0e6a57cf0fb69fc2681e756a9693eb15df28a0b82d3055b8f097520e82b49
+MISC metadata.xml 170 RMD160 645927a396fdc21cdeb089fe42c5397332420ea6 SHA1 ac7f48a14fec325926f9ce1be8fbf1f311b4f2e4 SHA256 d797a2ec6f9dc516c9f9c1a758ee87ad3e8c43101b5dc76c2f872d5bd4639b42
diff --git a/trunk/novell4gentoo/net-nds/novell-audtedirinst/metadata.xml b/trunk/novell4gentoo/net-nds/novell-audtedirinst/metadata.xml
new file mode 100644
index 00000000..7e328698
--- /dev/null
+++ b/trunk/novell4gentoo/net-nds/novell-audtedirinst/metadata.xml
@@ -0,0 +1,5 @@
+
+
+
+maintainer-wanted
+
diff --git a/trunk/novell4gentoo/net-nds/novell-audtedirinst/novell-audtedirinst-8.8.5.13.ebuild b/trunk/novell4gentoo/net-nds/novell-audtedirinst/novell-audtedirinst-8.8.5.13.ebuild
new file mode 100644
index 00000000..c1a63cca
--- /dev/null
+++ b/trunk/novell4gentoo/net-nds/novell-audtedirinst/novell-audtedirinst-8.8.5.13.ebuild
@@ -0,0 +1,74 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="1"
+
+NOVELL_BUILDID="T2wcCZC5kh4~"
+NOVELL_FILE32="patchfiles/edir885_Patch2.tar.gz"
+NOVELL_FILE64="patchfiles/edir885_Patch2.tar.gz"
+RESTRICT="mirror strip"
+
+inherit novell eutils rpm multilib versionator
+
+MY_PV=$(replace_version_separator 3 '-')
+
+DESCRIPTION="Novell Audit eDirectory instrumentation"
+HOMEPAGE="http://www.novell.com"
+SRC_URI="x86? ( http://${NOVELL_ACCOUNT_USERNAME}:${NOVELL_ACCOUNT_PASSWORD}@cdn.novell.com/prot/${NOVELL_BUILDID}/${NOVELL_FILE32} )
+ amd64? ( http://${NOVELL_ACCOUNT_USERNAME}:${NOVELL_ACCOUNT_PASSWORD}@cdn.novell.com/prot/${NOVELL_BUILDID}/${NOVELL_FILE64} )"
+
+LICENSE="Novell-eDir-87"
+SLOT="8.8"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+DEPEND="!net-nds/novell-ndsmasv:0
+ !net-nds/novell-ndsmasv:8.7"
+
+RDEPEND="virtual/libc
+ net-nds/novell-ndsserv:8.8
+ net-nds/novell-sentinelplatformagent:8.8"
+
+src_unpack() {
+ cd "${WORKDIR}"
+ unpack ${A}
+ if use x86
+ then
+ narch=i586
+ nlib=lib
+ ndir=Linux
+ elif use amd64
+ then
+ narch=x86_64
+ nlib=lib64
+ ndir=Linux64
+ fi
+ mkdir -p "${WORKDIR}"/${PN}-${MY_PV}
+ cd ${PN}-${MY_PV}
+ rpm_unpack ../work/edir8852/${ndir}/novell-NDSmasv.${narch}.rpm
+}
+
+src_compile() { :; }
+
+src_install() {
+ dosym . /opt/novell/eDirectory/$(get_libdir)/nds-modules/$(get_libdir)
+ into /opt/novell/eDirectory/$(get_libdir)/nds-modules
+ dolib.so "${WORKDIR}"/${PN}-${MY_PV}/opt/novell/eDirectory/${nlib}/nds-modules/*
+ rm "${D}"/opt/novell/eDirectory/$(get_libdir)/nds-modules/$(get_libdir)
+ insinto /opt/novell/eDirectory/$(get_libdir)/nds-schema
+ doins "${WORKDIR}"/${PN}-${MY_PV}/opt/novell/eDirectory/${nlib}/nds-schema/*
+}
+pkg_nofetch() {
+ einfo "This files require you to register at ${HOMEPAGE} (free account)"
+ einfo "Please download following file:"
+ einfo " - ${NOVELL_FILE32}"
+ einfo "from http://download.novell.com/Download?buildid=${NOVELL_BUILDID}"
+ einfo "and place it in ${DISTDIR}"
+ einfo ""
+ einfo "To get rid of downloading files from ${HOMEPAGE}"
+ einfo "you can create a file /etc/portage/novell.acc"
+ einfo "containing the novell account infos with following commands"
+ einfo "# echo \"NOVELL_ACCOUNT_USERNAME=\\\"balduin\\\"\" >> /etc/portage/novell.acc"
+ einfo "# echo \"NOVELL_ACCOUNT_PASSWORD=\\\"derfisch\\\"\" >> /etc/portage/novell.acc"
+}
diff --git a/trunk/novell4gentoo/net-nds/novell-sentinelplatformagent-env/metadata.xml b/trunk/novell4gentoo/net-nds/novell-sentinelplatformagent-env/metadata.xml
new file mode 100644
index 00000000..7e328698
--- /dev/null
+++ b/trunk/novell4gentoo/net-nds/novell-sentinelplatformagent-env/metadata.xml
@@ -0,0 +1,5 @@
+
+
+
+maintainer-wanted
+